GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   GTA 4 Modding HELP (http://www.gtagaming.com/forums/showthread.php?t=143402)

spongebobble 01-09-2014 09:20 AM

GTA 4 Modding HELP
 
Aye yo,

I would like to have GTA 4 with ICEnhancer 2.1 or another enb+better texture pack(Lord's ones) + some vehicles+ Simple Native Trainer or Modding Pack by Hippiecommunist. With Ice+textures it isn't that bad, but all i can do is jerk it off on the graphics, I need some scripts like SNT.

Everytime I try to install all of them or just a vehicle pack I get texture pop-in, texture loading and fckn long loading time when i start the game. I've tried to install them one by one, with commandlines,change Nvidia control panel settings, but nothing works.

I have an I7 3770, 8GB RAM, ASUS GTX 770 2GB with not original Win8 and I bought it to play this game mostly, so it's fricking annoying. I use Gta 4 1.0.4.0 version.

So do you guys know any commandline that would work on my rig, or any solution? All i could figure out was scripthook makes it worse.

Help bros:(

Killerfist 01-09-2014 11:11 AM

Are you using trafficload.ini?

spongebobble 01-09-2014 11:31 AM

Not yet.Should I?

Killerfist 01-09-2014 12:12 PM

No that's just one of the possible causes for the texture pop ins

So just to be clear, if you install everything but the vehicle pack things work fine?

spongebobble 01-09-2014 12:19 PM

Nah, only if I install ICE+ Texture pack it's playable. If I install a script or a vehicle pack it goes wrong.

Killerfist 01-09-2014 04:21 PM

Might be wrong files, script files need (the correct version of) scripthook and an .asi loader (xliveless or dsound.dll). Do you have those files?

Also.. is the vehicle pack an installer or does it require you to manually import files ?

spongebobble 01-10-2014 10:10 AM

I'll check on scripthook later today, but other files should be correct, I double checked on them.I manually install vehicle packs or single vehicles with SparkIV.

Killerfist 01-10-2014 11:13 AM

Next thing you should try is to install just one car, maybe the car pack is just too much. Or just get one of those lightweight car packs (with limited file size).

I personally don't have any cars installed because of the taxibug (and the performance issues that usually come with scripts that 'solve' this bug). But I guess it kinda depends on how much you're into cars, I personally don't mind the default ones


All times are GMT -6. The time now is 04:20 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.