GTAGaming Forums

GTAGaming Forums (http://www.gtagaming.com/forums/index.php)
-   Grand Theft Auto IV Mods (http://www.gtagaming.com/forums/forumdisplay.php?f=318)
-   -   Please help, first time modding, trying to get Iron Man working. (http://www.gtagaming.com/forums/showthread.php?t=142482)

Roccofrocco 08-12-2013 12:08 PM

Please help, first time modding, trying to get Iron Man working.
 
I've always seen videos on youtube of GTA modding, and it looked fun. So I bought the game just the other day, and im trying to mod it. I tried the Iron Man v1.2 mod, and followed the read me included and also some youtube videos, but deleted the shield agents and APC or whatever, cause in one of the youtube videos it said they would just crash the game. Anyways, come to try to use the Iron Man mod in game, nothing happens when i press 0, or both bumpers, which should bring up the mod, allowing me to use it. In one video it said to just press ~ and type 'reloadscrips', but whenever i press the ~, it just spawns a taxi? Can anyone try to help me. Greatly appreciated.

Killerfist 08-13-2013 05:49 AM

maybe due to conflicting mods, you say that ~ spawns a taxi which probably means you have simple native trainer installed. Try either removing simple native trainer (the trainer.ini and trainer.asi files in your main dir) or open up the ini file and disable the short-cut keys (KeyBindingsDisabled=1)


All times are GMT -6. The time now is 06:26 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.